Vulnerabilidad SOAP en PHP 5.3x y 5.4x

Posted by victor on February 18th, 2013
php-logoHoy Zend Technologies ha anunciado, a través de su cuenta Facebook y en Twitter, el descubrimiento de una vulnerabilidad en la implementación de servicios SOAP que afecta a las versiones 5.3.x y 5.4.x:
IMPORTANT -- we've just released a fix for a SOAP security vulnerability in PHP. More details on the vulnerability to be announced soon, after core PHP releases its fix. In the meantime, if you're on Zend Server you can get patched immediately!   PHP in Zend Server 6 is already fixed, no action is required.   PHP in Zend Server 5.6 should be updated immediately if you use SOAP. If on Linux, update from your repository; if on Windows or IBM i download hotfixes from: http://www.zend.com/en/products/server/downloads-prev   We'll be reaching out to all our customers to make sure they're aware of the issue and have taken appropriate action.
Más tarde dejaba claro en Twitter que no es un problema exclusivo de Zend Server 6: Por el momento no hay más información y argumentan que habrá una nueva actualización pronto de las ramas 5.3 y 5.4. La última actualización se realizó el pasado Enero. Pues nada, si eres usuario de Zend Server 6 tienes una corrección disponible. El resto deberá esperar.

Comments

comments powered by Disqus